• Register

This member has provided no bio about themself...

Comment History
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

we are all learning a bit about modding it appears. Yes the bit in the path= should state where your mod is and the name of the folder. I used the default location. Also not sure why the 1 needed to be deleted, but hey what ever works right. Also, lets give out some more love to the Mod Author, he was the one that did more work here then anyone. Thank you kind sir, thank you.

Reply Good karma+2 votes
DirtyRider
DirtyRider @ Stellaris descriptor.mod for 1.4.1

This is the file, make sure to unzip it, then put it in the stellaris/mod folder as it shows in the last 2 pics above.
thank you and marry xmas.

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

sent you a msg, hope it helps and for others having issues. I'm using Stellaris Galaxy Edition v1.4.1. with Star Wars: A Galaxy Divided 1.1
Also if your lazy Moddb.com

Good luck and may the dark side of the force be with you

Reply Good karma+2 votes
DirtyRider
DirtyRider @ Image 1

This is how your folder should look.

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Image 2

This is what is inside the descriptor.mod file

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Dirty 3

i needed 5 pics, so here is 3\3 random

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Image 4

i needed 5 pics, so here is 2\3 random

Reply Good karma+1 vote
DirtyRider
DirtyRider @ EscNVRI 5

i needed 5 pics, so here is 1\3 random

Reply Good karma+1 vote
DirtyRider
DirtyRider @ LordKraken

DL this Stellaris.Galaxy.Edition.v1.4.1.Inclu.ALL.DLC.zip

then get this Moddb.com

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

I'm running the same thing, not sure what the deal is. Sorry.

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

also make sure you have the mod selected, should be easy to see.

Reply Good karma+2 votes
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

Paste whats inside the arrows in the descriptor.mods file via note pad --> name="A Galaxy Divided: Star Wars"
path="mod/galaxydivided_1_1_1.1"
tags={
"Galaxy Generation"
"Star Wars"
"Old Republic"
"Graphics"
"Sound"
"Total Conversion"
"Species"
}
picture="galaxyatwarsmall.png"
supported_version="1.4.*"

<-- Make sure to NOT add the arrows (-->\<--, or spaces)

here is an imgur link to what i have.

Imgur.com

Reply Good karma+2 votes
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

cheers bro, you where right, needs to be this--> "path="mod/galaxydivided_1_1_1.1"
Posted the fix in comments also send Nfo to the OP\Author. Gave you cred for finding the problem.

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

Not sure you have. passionlover26 a post below did and my dirty fix seems to work, better check that archive thing instead of path.

Great mod btw, thank you

Reply Good karma+1 vote
DirtyRider
DirtyRider @ Star Wars: A Galaxy Divided 1.1

To the People having problems, do this.
Open your mod folder, open descriptor.mod with notepad and replace -->
"archive="galaxydivided_git.zip" to this---> "path="mod/galaxydivided_1_1_1.1"

I did that and now, not only does it show up in the launchers mods, but also works when you run the game. Good luck ppl and a thank you to passionlover26 a few posts above for finding the real issue.

Dirty

Reply Good karma+2 votes
Level
Avatar
Avatar
Last Online
Country
United States 🇺🇸
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
15
Per day
0.0
Mentions
0
Members
1
Mods
1
Media
5
Downloads
8