• Register
Add file Report Star Wars: A Galaxy Divided 1.1
Location
Files
Filename
galaxydivided_1_1_1.1.zip
Category
Full Version
Uploader
LastLeviathan
Added
Updated
Size
286.99mb (300,932,815 bytes)
Downloads
7,731 (1 today)
MD5 Hash
169fd80cef24242329cdd722038f6541
Embed Button
Embed Widget
Description

Version 1.1 of the Alpha release of the mod. Star Wars: A Galaxy Divided is a mod meant to transport players into the Star Wars universe within Stellaris. Using Legends canon, the mod is primarily set within the Old Republic timeline and includes a variety of factions and other content representative of that Era.

Preview
Star Wars: A Galaxy Divided 1.1
Comments  (0 - 50 of 54)
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Theonrad
Theonrad

thx dude, its awesome :D

Reply Good karma Bad karma+2 votes
andersonvalci
andersonvalci

not worked,How to install this mod, select it in the launcher, but in the game does not change anything

Reply Good karma Bad karma+5 votes
userz
userz

SAME ANY HELP!?

Reply Good karma Bad karma+2 votes
HaloSentinel
HaloSentinel

go to the summary tab and read the comments, theres a fix

Reply Good karma Bad karma0 votes
Morrelle68
Morrelle68

I'm having the same problem. The mod simply does not show up in the game. The download doesn't create a folder called galaxydivided like your example shows so I had to make it myself. Still nothing shows up. Frustrating mods when only half the people can get it to work and the other can't.

Reply Good karma Bad karma+2 votes
Dark1Isaac
Dark1Isaac

thanks for making this mod! will you include events?

Reply Good karma Bad karma+1 vote
LastLeviathan Author
LastLeviathan

Of course, for the moment we've been focusing on the foundations of the mod's content. I'm hoping we can at the very least get a couple of small ones in next update.

Reply Good karma+2 votes
UnDerBY
UnDerBY

If u want i can transle the mod for Spanish Version ^^

Reply Good karma Bad karma+1 vote
LastLeviathan Author
LastLeviathan

We'd be more than happy to get a spanish localisation for our spanish players!

Reply Good karma+1 vote
Guest
Guest

hello, please can you give me a linkof the ethic and governement rebuild mod of for a non steam user. i ve unfortunately only found version for steam users.it would be perfecct if we could find it on this website so we could easily install and use this amazing mod you have created. thx in advance

Reply Good karma Bad karma-1 votes
c&c_rules
c&c_rules

if you haven't got the mod i found a place to install it.
Stellarismods.com

Reply Good karma Bad karma+1 vote
LastLeviathan Author
LastLeviathan

You no longer need it.

Reply Good karma+1 vote
snipesdapker
snipesdapker

how do you add this mod to a non steam version?

Reply Good karma Bad karma+1 vote
LastLeviathan Author
LastLeviathan

Instructions are in the file description.

Reply Good karma+1 vote
LastLeviathan Author
LastLeviathan

I've just reupdated the mod, due to some issues with the Ethics mod, so now all factions are with vanilla ethics. You should have no issues running it by itself now, you do not need to have any other mods downloaded for it to work.

Reply Good karma+1 vote
c&c_rules
c&c_rules

help cant get mod to work followed instructions here and from, a video on youtube it reads that it is there but nothing shows up after i start the game.

Reply Good karma Bad karma+1 vote
LastLeviathan Author
LastLeviathan

Try redownloading it, I think I found the issue.

Reply Good karma+1 vote
DirtyRider
DirtyRider

Not sure you have. passionlover26 a post below did and my dirty fix seems to work, better check that archive thing instead of path.

Great mod btw, thank you

Reply Good karma Bad karma+1 vote
passionlover26
passionlover26

Please check your descriptor , its having a wrong path , its showing archive instead of path.Mod Id is also missing so its not able to upload it . i checked few other mods and came up to the conclusion that its missing these things. How others are able to work it ?

Reply Good karma Bad karma+2 votes
DirtyRider
DirtyRider

cheers bro, you where right, needs to be this--> "path="mod/galaxydivided_1_1_1.1"
Posted the fix in comments also send Nfo to the OP\Author. Gave you cred for finding the problem.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

passionlover26
passionlover26

Thanks Mate , you are really working hard om this , keep up the good work .

Reply Good karma Bad karma+1 vote
passionlover26
passionlover26

Please check your descriptor , its having a wrong path , its showing archive instead of path.Mod Id is also missing so its not able to upload it . i checked few other mods and came up to the conclusion that its missing these things. How others are able to work it ?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

DirtyRider
DirtyRider

To the People having problems, do this.
Open your mod folder, open descriptor.mod with notepad and replace -->
"archive="galaxydivided_git.zip" to this---> "path="mod/galaxydivided_1_1_1.1"

I did that and now, not only does it show up in the launchers mods, but also works when you run the game. Good luck ppl and a thank you to passionlover26 a few posts above for finding the real issue.

Dirty

Reply Good karma Bad karma+2 votes
LordKraken
LordKraken

hey DirtyRider,
first thank you for your quick answer.
i ve changed the path in the descriptor.mod as you said. the mod appears in the launcher yet it does'nt work when i run the game :/
knowing that i exactly changed the descriptor.mod as you explained in your last post, i dont really know what im doing wrong.

Reply Good karma Bad karma+1 vote
Guest
Guest

hey DirtyRider,
first thank you for your quick answer.
i ve changed the path in the descriptor.mod as you said. the mod appears in the launcher yet it does'nt work when i run the game :/
knowing that i exactly changed the descriptor.mod as you explained in your last post, i dont really know what im doing wrong.

Reply Good karma Bad karma0 votes
Anomalous
Anomalous

someone maliciously marked this persons comment as spam

Reply Good karma Bad karma+1 vote
DirtyRider
DirtyRider

Paste whats inside the arrows in the descriptor.mods file via note pad --> name="A Galaxy Divided: Star Wars"
path="mod/galaxydivided_1_1_1.1"
tags={
"Galaxy Generation"
"Star Wars"
"Old Republic"
"Graphics"
"Sound"
"Total Conversion"
"Species"
}
picture="galaxyatwarsmall.png"
supported_version="1.4.*"

<-- Make sure to NOT add the arrows (-->\<--, or spaces)

here is an imgur link to what i have.

Imgur.com

Reply Good karma Bad karma+2 votes
DirtyRider
DirtyRider

also make sure you have the mod selected, should be easy to see.

Reply Good karma Bad karma+2 votes
LordKraken
LordKraken

all done, no change :(
could it be caused by the fact that im runing a non steam 1.4.1 version of stellaris ( though i have no notification of incompatibility at start )?

Reply Good karma Bad karma+1 vote
DirtyRider
DirtyRider

I'm running the same thing, not sure what the deal is. Sorry.

Reply Good karma Bad karma+1 vote
LordKraken
LordKraken

weird... im downloading another versin from skidrow website. could u plz send me your modified descriptor.mod .
in anyway thanks for your help

Reply Good karma Bad karma+1 vote
DirtyRider
DirtyRider

sent you a msg, hope it helps and for others having issues. I'm using Stellaris Galaxy Edition v1.4.1. with Star Wars: A Galaxy Divided 1.1
Also if your lazy Moddb.com

Good luck and may the dark side of the force be with you

Reply Good karma Bad karma+2 votes
LordKraken
LordKraken

Works like a charm, thanks for everything Darth Santa!!!
May the Dark Side of the force be with you too!!

Reply Good karma Bad karma+1 vote
Guest
Guest

this part
path="mod/galaxydivided_1_1_1.1"

should be the path to your folder containing the data for me it was

path="mod/SWGD"

whatever the name of your folder is containing the mod

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

DirtyRider
DirtyRider

we are all learning a bit about modding it appears. Yes the bit in the path= should state where your mod is and the name of the folder. I used the default location. Also not sure why the 1 needed to be deleted, but hey what ever works right. Also, lets give out some more love to the Mod Author, he was the one that did more work here then anyone. Thank you kind sir, thank you.

Reply Good karma Bad karma+2 votes
LastLeviathan Author
LastLeviathan

Oh my mistake, hadn't realised I forgot to fix the descriptor. I'll upload a fixed version in a day or two. Thanks to those that helped the others out on getting it fixed.

Reply Good karma+2 votes
LordKraken
LordKraken

thanks for ur great work, ur mod rocks. keep up the great job u r doing!

Reply Good karma Bad karma+1 vote
nuruddinshah52
nuruddinshah52

Hello there
Is this mod for 1.4.1 of Stellaris?

Reply Good karma Bad karma+1 vote
Guest
Guest

This will make Stellaris so much better!

For you having problems starting up the game while running v. 1.4.1, I had the same issue but tried to change a line in the descriptor.

For you to get the mod to start, you can remove the 1.1.1.1 at the end of galaxy divided...

I have not tried starting a new game yet, but most stuff in the menu is working as it should, and i can see all the different races and so on...

Here is a copy of the text from my descriptor file.

"

name="A Galaxy Divided: Star Wars"
path="mod/galaxydivided"
tags={
"Galaxy Generation"
"Star Wars"
"Old Republic"
"Graphics"
"Sound"
"Total Conversion"
"Species"
}
picture="galaxyatwarsmall.png"
supported_version="1.4.*"

"

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

bertoweb
bertoweb

The only way how I can play it is overwriting the original games folders & files ... why newest game have such idiot systems for hosting mods ?...

Reply Good karma Bad karma+2 votes
jh1014
jh1014

I am on 1.5 and the mod is outdated. Please update!!

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

File
Browse
Files
New
Add file
Report
Report
Share
Related Games
Stellaris
Stellaris Real Time Strategy