• Register
Post news RSS Compatibility Issues

I discuss the current state of compatibility as of version 3.0

Posted by on

Good day my friends.

Some of you may have recently realized That the mod is no longer working when activated. With the release of Crusader Kings 2: Holy Fury, the base game has moved into version 3.0 and therefore the mod needs to be adjusted to work with the new features introduced in the DLC. However, as this is a brand new DLC, there is little widely available information regarding the modding of the DLC, therefore for the time being I cannot develop with Holy Fury activated. For the time being I will have to develop around 2.8.3.3, and you guys will have to play the mod on version 2.8.3.3 for the time being.

In order to change your version by way of Steam, go to your game library, right click Crusader Kings 2, and click properties. in the window that opens click beta, and in the version list that appears choose any version of your choice below and/or including version 2.8.3.3. Wait for the game to rollback/update and play :)

Again I appreciate your patience with me on this and I hope to learn how to mod for Holy Fury in due time. Good luck!

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

News
Browse
News
New
Post news
Share
Related Games
Crusader Kings II
Crusader Kings II Grand Strategy