• Register
Post news RSS Bug Report Poll

You can post bug report youve encountered during playing the mod.

Posted by on

Please before posting anything make sure you are playing the mod using WSE and its own .exe .

If you have invisible horse caparison bug, it means youre not using WSE and its not a bug.

Also as stated several times in comments and mod description, guns are work in progress, so if you are trying to buy guns from gunsmith dont bother, they will be bugged. Also you wont get help from me if youre trying to add them to the game by editing txt files. I will add them eventually, most probably in the full version.

And if you experience a bug causing the lords to attack you when trying to help them escape from dungeon. Its a native bug and its not on my end. If you experience that bug , before helping the lord escape, save your game and if he turns hostile quit the game without saving and restart the game it will fix it.

Thank you!

Comments  (0 - 50 of 90)
k0joDD
k0joDD

Just took the walls of some town that swadia owned, after the first attack came the blablabla they are resisting us in the streets kill them before we can reach the heart of the city phase and my game crashed, i took this log from the WSE folder

> Info
Time: 14/02/2019 04:10:49
Type: EXCEPTION_UNKNOWN (0xE06D7363, 0x19930520, 0x0317EE40, 0x0085CF98)
> Stack trace
0x76B21812 KERNELBASE.dll+0x111812 (RaiseException+0x62)
0x0062BB43 mb_warband.exe+0x22BB43 (??+0x0)
0x0062BAFA mb_warband.exe+0x22BAFA (??+0x0)
0x00444B59 mb_warband.exe+0x44B59 (??+0x0)
0x004462C8 mb_warband.exe+0x462C8 (??+0x0)
0x00446356 mb_warband.exe+0x46356 (??+0x0)
0x00633DFE mb_warband.exe+0x233DFE (??+0x0)
0x0062B160 mb_warband.exe+0x22B160 (??+0x0)
0x004440C7 mb_warband.exe+0x440C7 (??+0x0)
0x004470FD mb_warband.exe+0x470FD (??+0x0)
0x00633DFE mb_warband.exe+0x233DFE (??+0x0)
0x0062B160 mb_warband.exe+0x22B160 (??+0x0)
0x004440C7 mb_warband.exe+0x440C7 (??+0x0)
0x004470FD mb_warband.exe+0x470FD (??+0x0)
0x004473BD mb_warband.exe+0x473BD (??+0x0)
0x004473BD mb_warband.exe+0x473BD (??+0x0)
>

any idea what is the reason of the crash
launched the game with WSE loader.exe

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Wse log doesnt mean anything your game crashed because either the scene is bugged or your system couldnt handle the processing of the city and the units. I’ll fix the scene if its bugged thanks!

Reply Good karma+1 vote
kalzim7878
kalzim7878

still get weird shaders on horses dont know if thats just me but....

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Its wse, nothing i can do about. Make sure you have correct warband and wse versions and youre launching the mod through the wse.exe .

Reply Good karma+1 vote
darktemplar2403
darktemplar2403

Found 2 bugs:
1) Floating Vaegir Masked Helmet near the armors & weapons vendor in Suno
Drive.google.com
2) Clipping issue with Jumne Mercenary
Drive.google.com

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

2) whats the problem?

Reply Good karma+1 vote
darktemplar2403
darktemplar2403

Clipping gauntlets =)). Happened to some armor from Historic Lord.brf too.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Unfortunately editing all items to fit perfectly each other is impossible as im using many osp packs, i’ll do my best though. These are pretty little details barely noticable. So i’ll try to fix those later on.

Reply Good karma+1 vote
Ochinchan
Ochinchan

So every time I use the WSE launcher, it launches the game and then once the load finishes it just crashes. And without the launcher I get a run time error. How do I fix that?

Reply Good karma Bad karma+1 vote
darktemplar2403
darktemplar2403

Did you run WSE with the exe file provided by WSE's team?

Reply Good karma Bad karma+1 vote
Ochinchan
Ochinchan

Yes

Reply Good karma Bad karma+1 vote
Ochinchan
Ochinchan

Fixed the issue, just needed to tick load texture on demand in config.

Reply Good karma Bad karma+1 vote
darktemplar2403
darktemplar2403

Floating thingy near the Arena in Jelkala :V. Drive.google.com

Reply Good karma Bad karma+1 vote
foxracer227
foxracer227

Imgur.com
i crashed right after this showed up..
i downloaded the Hotfix and the Patch
five minutes ago

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Did you launch the game using WSE.exe? If so, your problem looks related to insufficient video memory, mod is badly optimized for now so combined with old warband engine which only allows for 2 gb ram at most, its very likely to see crashes. In full version those crashes will be gone. Also WSE kinda helps with memory management too. You can try lowering some graphical settings too, especially the HDR.

Reply Good karma+1 vote
foxracer227
foxracer227

It Seemed to be that Scene. I ran fine after i restarted the game

Reply Good karma Bad karma+1 vote
allexandrualex77
allexandrualex77

So when i play the game for around 30 minutes it just quits to desktop with no warning i don't know if it's about my system or some corrupt files but i ran other mods just fine even with more than 200 units on the field
Also when i became the vassal of the Vaegirs i received a dress...as a male caracter i'm not sure if this is normal or if it has anything to do with renown wich was pretty low at the time
I'll try to do a reinstall and see if it is fixed
EDIT: After i disabled all HDR related settings and set the RAM threshold to 6000mb in WSE setting looks like the game is a bit more stable now, but the QTD's persist altough they are less frequent

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

For now I can not suggest a solution to those kind of issues as the mod is very very badly optimized and Warband's engine is pretty old to handle those models, textures, large battlefields etc. After the release of the full version, I'm pretty sure it will be OK. For now you can try lowering the both corpse and ragdoll numbers as they are very system consuming.

Reply Good karma+1 vote
Ochinchan
Ochinchan

The sky changes textures sometimes, to female faces specifically.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Might be a corrupt download or a shader issue, I suggest you to turn off HDR, if that doesnt work you can try redownloading the mod and reinstalling it.

Reply Good karma+1 vote
Ochinchan
Ochinchan

I think a horse must have had a typo in the item id, I always see some heavy armor in the horse store.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

It will be fixed.

Reply Good karma+1 vote
foxracer227
foxracer227

I've been experiencing a glitch of some sort with all my troops on hold position canceling order and attacking enemy archer division and I have to spam hold position to keep them still till i can say stand ground

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

It happens when you position them near the enemy it gives attack order. Its not a bug but a feature of PBOD. But definetely needs improvement. Thanks.

Reply Good karma+1 vote
foxracer227
foxracer227

Problem is I'm on the other side of the battlefield

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Yeah i know that happens sometimes. I’ll try to improve that pbod script.

Reply Good karma+1 vote
Jadyv
Jadyv

Hey i have this weird thing were my Seargents (when i become a King and get own faction troops) they dont wear any shoes. I talked to one and said show me your inventory and there were no shoes in his inv. So maybe thats a bug with the mod or you forgot to put shoes in his inv. or something idk. Thanks in advance :^)

Edit: I dont know if thats the issue but maybe it was because i wasnt using WSE ill try that i will let you know if that was the problem

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

They are work in progress. As stated in the description. :)

Reply Good karma+2 votes
Jadyv
Jadyv

oh ok thank you :). Wasnt reading properly again :P

Reply Good karma Bad karma+1 vote
Mortifero
Mortifero

Hi, there is a problem with outposts, when I tried to destroy one, player party just disappeared with the outpost from the map.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Yeah Its a known bug. Hopefully it will be fixed in the full version.

Reply Good karma+1 vote
Aldogga
Aldogga

I found the Longbowman and the Pavise Crossbowman from the players faction have their stats the wrong way round. The Longbowman has a higher crossbow stat, whereas the Crossbowman has a better archery stat. Imgur.com

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Custom troops are WIP. Thanks :)

Reply Good karma+2 votes
Frebreze.Bird
Frebreze.Bird

Their is a Balanced kings gilded sword bastard sword(Halfswordable) for $28350 but their is the same sword for 8k and it does basically the same Damage that doesn't seem that right.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Its a fancy sword. Thats the difference. :)

Reply Good karma+1 vote
Frebreze.Bird
Frebreze.Bird

Their is a Sarranid hafted spear that you can equip with a shield but cant attack with with and it does not say no shield in the description.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Thanks for the report.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

janbess2131
janbess2131

umm hey found a bug when i attacked a forest bandit camp the area where they spawn glitches and create an invisible terrain sadly wasnt able to get a picture of the said bug with that being said aint really a game breaking bug but just wanted to let you know and yes am using wse and have all the patches installed

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Are you sure you have correctly installed the patches because that bug was fixed in the latest patch.

Reply Good karma+1 vote
janbess2131
janbess2131

yeahh i copied the downloaded file and extracted here in the calradia1417 folder and alsoo whenever i finish the exterminate the bandits in a village quest the body guard system for the companions seems to get corrupted as i would not have my bodyguards for the rest of the game ireverted saves so many times but that was just the only problem is this a bug or just a warband thing

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Thats weird, try reinstalling the mod. Did you start new game after applying the latest patch? Also sometimes bandit missions corrupt bodyguard script all you have to do is to go to town and click “take a walk around streets” option. That resets the script.

Reply Good karma+1 vote
naim9
naim9

I see that heavy sarranid curve sword and some other sarranid sword and axes get messed up texture when playing in dx 7 but correct texture in dx 9, can you fix that?I play in dx 7 because I use low end laptop

Reply Good karma Bad karma+1 vote
Guest
Guest

1. The Royal traders dont disembark on Shariz, having 3 enemy ships there is slighty ankward

2. Not a bug but the recruiter is very, very OP

3. In the main menú theres no words, if i click where the options are supossed to be it Works but visually theres nothing

4. If you actívate the cheat menu and open the report menu the "Resume travelling" option dissapears

Still, best mod ever.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

1- Its normal they wait there on the shore for a few days and sail again
2- You wont be able to hire troops from recruiters in full version
3- Something must be wrong with the font, install the latest patch again. Its not on my end.
4- Nothing to do here there are so many new options that when player actives cheat menu it adds even more options so resume travelling doesnt fit the screen. Im always against using cheats so I wont spend my time trying to fix that issue, instead dont use cheats. :) If you insist on using cheats then avoid opening the reports menu.

Thank yoy! :)

Reply Good karma+1 vote
Guest
Guest

Installed the patch again, nothing changed it doesnt bother me anyway.

The stair in Hrus Castle is separated from the walls so when you climb it the character gets stuck, is it normal theres a stair in that siege? The preparations are a siege tower (which is present, but they are slow so i prefer the stair)

Reply Good karma Bad karma0 votes
Aruda Author
Aruda

It seems bugged it will be fixed. Thanks!

Reply Good karma+1 vote
crimsonlikespies
crimsonlikespies

cheats are for endgame use when u dont have anything else to do, thats y i need it. It would greatly honor me if you would fix this :3

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

doobiesteve
doobiesteve

Found a bug, the game crashes and your party dissapears when you demo a outpost. Built one near jalka then demoed it once I took the city(the city is beautiful, favorite in the game). After i demoed it, my party dissapeared but the game did not crash. So I saved and exit thinking a fresh load would fix the issue. When I load from that save the games loads up but my party is still invisable and the game crashes after 10sec.

Reply Good karma Bad karma+1 vote
Aruda Author
Aruda

Outposts are bugged, due engine limitations its not possible make that work so i removed that feature. In the full version you will be able to set up fortified camps not outposts. Thank you!

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.