• Register

3089 is a futuristic, procedurally generated, open-world action role-playing game. All terrain, enemies, weapons, items, quests & more are uniquely generated. You are a promising robotic android design, made by the Overlord, placed on planet Xax. Your performance in common combat, support & intel scenarios is being closely watched. However, will you become too much for them to handle? What else on planet Xax exists that the Overlord doesn’t know about?

Forum Thread
Windows 8.1 - Worked until yesterday, now won't launch (Games : 3089 : Forum : Bug Reports : Windows 8.1 - Worked until yesterday, now won't launch) Locked
Thread Options
Feb 24 2014 Anchor

Hi everyone. I've got a problem with 3089. It worked fine until yesterday, but today when I tried launching the game, it launches the settings menu no problem, the command window in the background says that Java seems to be working, but when I try to actually launch the game, the screen goes black for a minute and then it kicks me out.

No error messages are displayed. Tried rebooting, uninstalled Java and reinstalled. I'm running Windows 8.1 with Java 7 u51.

Not sure if it'll help, but here's the last error log from the game folder:

Thanks in advance!

I uninstalled Java 7 u51 and installed u45 (had to get an Oracle account to download the older installer) and the game works again.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.