• Register

3089 is a futuristic, procedurally generated, open-world action role-playing game. All terrain, enemies, weapons, items, quests & more are uniquely generated. You are a promising robotic android design, made by the Overlord, placed on planet Xax. Your performance in common combat, support & intel scenarios is being closely watched. However, will you become too much for them to handle? What else on planet Xax exists that the Overlord doesn’t know about?

Forum Thread
Only HUD Visible On-Screen (Games : 3089 : Forum : Bug Reports : Only HUD Visible On-Screen) Locked
Thread Options
Mar 15 2014 Anchor

Hello! I recently received this game from a Bundlestars purchase. I have run into a problem where the game starts with the only the HUD visible. Other on-screen objects never seem to appear. I am able to move around freely without problem (the minimap blips move in tandem) and can access all other UI components but the game world never seems to appear. Noteworthy, the empty black background slowly fades to grey but just stays that way with nothing still visible.

I am on a Windows 7 system with the following specs:
* Intel Q9450
* GeForce GTX 295
* Java 7 Update 51

I have added all the DLL's and executables 3089 into my anti-virus/firewall exclusions list. I'm unfortunately stumped especially since no one else seems to be having a similar problem here. :/

Edited by: GTD-Carthage

Mar 15 2014 Anchor

I used to not be able to open the program at all. I now have this problem as well.

Mar 15 2014 Anchor

I'm having the same problem, as is another user in the 3089 Steam forums troubleshooting thread. Unfortunately I can't post links (because forums are so much more fun when they're a pain in the fucking ass!) but it's a pinned topic at the top, should be easy to find.

Still waiting for a reply there, but if I get one there first I'll come post it here. At least it's not just you! And both he and I are on AMD graphics cards/CPUs, so we can rule that out.

Edited by: Eduardo_del_Mango

Mar 16 2014 Anchor

There is some hardware or driver incompatibility going on here. I haven't seen the problem on any of the hardware I have access to, so this is difficult to troubleshoot. I did just get a new Radeon R7 250 desktop, and I'm curious if the problem with exist there...

Game works fine on my new desktop... this may be a hard one to fix when I don't have a machine that reproduces the problem.

Mar 16 2014 Anchor

Oh dear, oh dear, I've fixed it... Field of View (under 'Effects Config') was auto set to 0. Increase it above that, everything's fine.


Mar 17 2014 Anchor

It turns out I had the same case as Eduardo - my FOV settings were apparently defaulted to 0. :) The games works now.

For the record, it was actually 3089/79 that made me buy the bundle, not any other game in that bundle. :P

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.