• Register

3089 is a futuristic, procedurally generated, open-world action role-playing game. All terrain, enemies, weapons, items, quests & more are uniquely generated. You are a promising robotic android design, made by the Overlord, placed on planet Xax. Your performance in common combat, support & intel scenarios is being closely watched. However, will you become too much for them to handle? What else on planet Xax exists that the Overlord doesn’t know about?

Forum Thread
  Posts  
No room to use hoverboard bug (Games : 3089 : Forum : Bug Reports : No room to use hoverboard bug) Locked
Thread Options
Jan 17 2014 Anchor

On occasion I get this weird bug where any time I try to use my hoverboard it just says "No room to use activated hoverboard!" despite the face that I am outdoors or falling off a cliff or something like that. It seems to happen only after I've tried to use it while too encumbered and will arbitrarily stop happening after a couple hours. I've tried things like buying a new hoverboard, having multiple hoverboards in my inventory, completely getting rid of all hoverboards for a little while.
*EDIT*
*Hardcore facepalm*
Just realized that you have to have an open slot where armor and chips go to use the hoverboard and that's why it wasnt working. I thought it was trying to tell me that i was in too small of a place to use the hoverboard or something. Feel free to delete my stupidity.

Edited by: chubums

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.