• Register

3089 is a futuristic, procedurally generated, open-world action role-playing game. All terrain, enemies, weapons, items, quests & more are uniquely generated. You are a promising robotic android design, made by the Overlord, placed on planet Xax. Your performance in common combat, support & intel scenarios is being closely watched. However, will you become too much for them to handle? What else on planet Xax exists that the Overlord doesn’t know about?

Forum Thread
Crash - Cannot Play at All (Games : 3089 : Forum : Bug Reports : Crash - Cannot Play at All) Locked
Thread Options
Feb 8 2014 Anchor

I am running Windows 8 on a new laptop. 3079 works great but 3089 does not work at all. I am using it through Steam. The options startup box and the black window come up but when I click, "start game" the screen goes black for half a second and then everything closes. The black box says that "Java seems to be working." I have tried "verify integrity of game cache." I have tried reinstalling. Nothing has worked. Thank you for your help.

pls reply phr00t. I wuv u <3

Feb 10 2014 Anchor

I suggest you uninstall all Java versions you may find in the regular program uninstall area of Control Panel, then go to Java.com and download and install Java from there.

Also ensure that your video card drivers are up to date.

Both of the above have solved many video/crash problems with 3089.

Feb 11 2014 Anchor

I already reinstalled Java. Do you think my video card may not be able the game?

Feb 11 2014 Anchor

I am also running windows 8, same problem.

When ever I start the game, it just crashes immediately!

I'm running an intel 4000 series on a Dell XPS 12

It runs other games quite well, even graphics-intensive games, but this one just crashes!

If devs need any additional info, please feel free to contact me I'm glad to help.

Mar 11 2014 Anchor

This is an incompatibility with Intel 4000, and I'm not entirely sure why... the next update will have a "safe mode" that will be attempted once the game doesn't work the first time. I hope it will help...

Mar 13 2014 Anchor

Thank you Phrooter scooter!

It now opens when put in windows 8 compatability mode but closes after about 1 second of the main menu.

Alright now the game will start but I will see nothing but the HUD. The rest is just empty, gray space.

Mar 16 2014 Anchor

What kind of video card do you have, Phrut?

Also, try this: Check the "effects config" to see what the "Field Of View" setting is -- if it is 0, set it to 130. Let me know if this was the problem!

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.