• Register
Description

Mandatory for 1.0, 1.01 and 1.02 versions! The patch fixes a major crash in the late game.

Preview
Patch for versions below 1.03 [Deprecated]
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Patch for versions below 1.03 [Deprecated] has not been tagged yet.