• Register
Description

!!DISCLAIMER!! Please do not uninstall the previous version of Native Redux before installing this one and make sure that Your current version is 1.8,as these are only the files which were changed in the update This patch includes new items,aswell as a few bug fixes. Click read more for more details --->

Preview
Native Redux Patch 1.8 to 1.9
Comments
Guest
Guest

I'm getting an error "unable to find thick_armors" when trying to start the game

Reply Good karma Bad karma0 votes
SaskyGames Author
SaskyGames

Have You installed patch 1.7 to 1.8? If not,do that first

Reply Good karma+2 votes
Guest
Guest

do you need the other version or just 1.8

Reply Good karma Bad karma+1 vote
KaptainCnucklz
KaptainCnucklz

"NATIVE REDUX PATCH 1.7 TO 1.8" was only a patch, not a full version.
You'll need to take "NATIVE REDUX 1.7" (which is the most recent full version), install the "NATIVE REDUX PATCH 1.7 TO 1.8" patch in the mod's folder to overwrite it, then overwrite the mod again with this "NATIVE REDUX PATCH 1.8 TO 1.9" patch.

Reply Good karma Bad karma+1 vote
SaskyGames Author
SaskyGames

Exactly as KaptainCnuklz said :)

Reply Good karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Native Redux Patch 1.8 to 1.9 has not been tagged yet.