• Register
Description

This version is for EU3: Heir to the Throne version 4.1b Beta patch (dec 22nd).

Preview
Terra Nova mod 11.88
Comments
snuggums
snuggums

I can't get this mod running properly. I installed it (running the .exe) and it loads up just fine but when I want to start a game, no flags are showing up, instead only black.

Help please?

Reply Good karma Bad karma+1 vote
DarkenEU3 Author
DarkenEU3

hmmm. you need to have the HttT expansion beta patch, version 4.1b (dec 22nd). if you have that, then let me knwo and we will go from there. Is this the first time you ahve installed the mod?

Reply Good karma+1 vote
snuggums
snuggums

Yeah, I am using HttT 4.1b. I got the same problem with HttT 4.0 and TN 11.84. I played TN before I switched to Windows 7 (used XP before) and it worked just fine.

Reply Good karma Bad karma+1 vote
DarkenEU3 Author
DarkenEU3

-Did you reinstall DirectX 9.0c ? EUIII needs it.
-did you completely delete everything in your Terra Nova folder other than saves, before upgrading to 11.88?

malkcontent;10703798 wrote: Here's what finally worked for me on my Win 7 box. I disabled desktop composition, I set the game into WinXP compatibility, and I ran the game as an administrator.

Voila! Flags!


Reply Good karma+1 vote
snuggums
snuggums

I'll give it a shot. Thanks for everything, especially your awesome mod, Darken! ;)

Reply Good karma Bad karma+1 vote
snuggums
snuggums

I disabled desktop composition and it worked like a charm. Thanks again!

Reply Good karma Bad karma+1 vote
DarkenEU3 Author
DarkenEU3

you're welcome, I am glad it fixed the problem.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.