• Register
Description

This is the basic data files for SST:LD 2.1. You can not play SST:LD 2.1 with this though. You will need to download a Linux or Mac version of Glest and copy the data files into your instillation. For more links ->

Preview
SST:LD 2.1 Base Files
Comments
striderdm1
striderdm1

ohhh yeah I'm getting the Mac version - thank you to all ! :D

Reply Good karma Bad karma+1 vote
Jam3s007
Jam3s007

the required mac download at the web site forum will not work. please upload the files here or some other place.....

Reply Good karma Bad karma+1 vote
myles Author
myles

Hey Johnson,
You will also need to install this - Downloads.xiph.org

Then with the mac version you downloaded you place the files in that, hope it works mate!

Reply Good karma+1 vote
Jam3s007
Jam3s007

i installed the package above, i do not know where to place the mac files though.

Reply Good karma Bad karma+1 vote
myles Author
myles

Iam uploading a full mac version, should be up soon. This way all you will need to do is install that package.

Thanks, be patient

Reply Good karma+1 vote
Jam3s007
Jam3s007

ok, thanks a bunch :)

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.