• Register
Description

A small hotfix update to address some problems with the 0.62 release.

Preview
Combined Arms 0.62.1 Hotfix
Comments
Battleship0003
Battleship0003

Err... do I need to uninstall the original verion?

Reply Good karma Bad karma+1 vote
Inqubi Author
Inqubi

Yes, you should uninstall 0.62. (Technically you don't need to as they will not conflict, you will just have both installed) Sorry that wasn't made clear.

Reply Good karma+1 vote
Battleship0003
Battleship0003

Thanks

Reply Good karma Bad karma+1 vote
UweWeber84
UweWeber84

ty was wondering the same

Reply Good karma Bad karma+1 vote
lpadilla92
lpadilla92

Made an account on here just to make this comment..
This is probably my favorite C&C Mod i came across yet, also the best running so far. Please keep it up!

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.