• Register

Gentrieve 2 is a "Metroid"-style 3D action game featuring completely random & customizable worlds. The year is 3080. Mass Generators are creating everything, everywhere. However, thieves often steal Mass Generators in hopes of creating robot armies & fortresses. Thieves are terrible programmers, though, and their creations become uncontrollably hostile & fortresses wildly convoluted. It is your job to clear out these fortresses & return the faulty Mass Generators. Be warned, when the Mass Generator is taken offline, the fortress will soon implode!

Forum Thread
Can't launch on Linux (Games : Gentrieve 2 : Forum : Bug Reports : Can't launch on Linux) Locked
Thread Options
Oct 6 2012 Anchor


I bought the game yesterday and installed it, but the launcher in Desura is messed up. When I try to launch I get an error message saying "Failed to read [&#xLA;UNCHER_EXE%]."

The game works fine if I run the launch script in the Desura directory, so it's just the launcher in Desura that's wrong.

Oct 6 2012 Anchor

Hrm... OK. I will be uploading a new version of Gentrieve 2 today, so hopefully it will replace the broken launcher. If not, then we may need to contact Desura support... :(

Oct 7 2012 Anchor

Got the upgrade, launcher's still misbehaving. :(

Jul 9 2013 Anchor

This problem is back. I installed the game a few hours ago and I get the same error :S

Jul 9 2013 Anchor

Hrm... have you guys tried installing the standalone installer?

Jul 15 2013 Anchor

I tried installing the standalone installer. Then I verified the files, and I still get same error.

Jul 15 2013 Anchor

Does this apply to your problem?

"The game works fine if I run the launch script in the Desura directory, so it's just the launcher in Desura that's wrong."

Jul 17 2013 Anchor

Yes, I can play the game if I run the launch script in the Desura directory.
I've been trying to find the Desura launch script to fix the issue, but I have not found it yet.

Jul 18 2013 Anchor

Are you guys using the open-source client Desurium? The Desura linux client isn't supported anymore...

Jul 18 2013 Anchor

I'm using the Desura Linux client. I didn't know it's not supported anymore.
I'll try with Desurium and see what happends.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.